Forum Thread: Linux Kali, Failed to Install the System

Hello! :) I think i write in the right place. I'll provide you with the information you ask for but anyway.

I run on windows 8.1 -> virtualbox (latest version) and linux kali latest 32bit version (i dont get 64bit options in virtualbox)

and here is a debug log :)

also forgot to mention that the error message is something that the target is unclean and even if i format it or even delete the virtual harddrive and remove kali from the OS list and try installing it again it still sais that the target is unclean. Just tought it may be another error that causes this since the target is indeed clean.

3 Responses

Could you by chance put it on pastebin instead of having us download a file? It's uncomfortable downloading files when you know what can be imbedded in them lol. But anywase, welcome to Null Byte and it may be possible that your kali linux 32 bit iso was corrupted somehow. Did you download it from the official Kali Linux site?

I changed the link to pastebin :)

PS: Yes i did download it from the official site and checked the SHA1Sum and it matches, tried downloading both the iso file direcly aswell as torrent multiple times.

I came across a similar situation where Virtual Box wouldnt give me a 64-bit option. I think i disabled Hyper-v and enabled Virtualization Technology in my bios to get it working.

Share Your Thoughts

  • Hot
  • Active